T4-forum.pl

Forum dyskusyjne posiadaczy i sympatyków VW Transportera T4!


Teraz jest środa, 19 grudnia 2018, 07:28

Strefa czasowa: UTC + 1 [ DST ]




Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 291 ]  Przejdź na stronę Poprzednia strona  1 ... 11, 12, 13, 14, 15  Następna strona
Autor Wiadomość
Nieprzeczytany postNapisane: niedziela, 11 marca 2018, 19:46 
Offline
podteczkownik raczkujący
Avatar użytkownika

Dołączył(a): wtorek, 17 czerwca 2014, 14:14
Posty: 42
Lokalizacja: Wrocław
model: multivan t4
silnik: 1.9 tdi

Podziękował: 6 razy
Pomógł: 1 raz
maxtz napisał(a):
W centralce powinna być opcja przestawienia czasu impulsu z 1s na 3s, sprawdź w instrukcji przestaw na 3s i będzie OK ;)

Ok, sprawdzone, to nic nie daje. Czy ktoś może podłączał coś takiego?


Góra
  Zobacz profil  
Cytuj  
Nieprzeczytany postNapisane: niedziela, 11 marca 2018, 22:05 
Offline
podteczkownik
Avatar użytkownika

Dołączył(a): wtorek, 10 października 2017, 17:39
Posty: 170
model: T4
silnik: 2,5TDI

Podziękował: 3 razy
Pomógł: 13 razy
W takim przypadku najprawdopodobniej uszkodzony jest siłownik w drzwiach kierowcy, odepnij go na moment i sprawdź wtedy czy reszta drzwi będzie się zamykać.


_________________
Moja Teczka <57> viewtopic.php?f=30&t=15503&hilit=nasz+bus


Góra
  Zobacz profil  
Cytuj  
Nieprzeczytany postNapisane: niedziela, 11 marca 2018, 22:24 
Offline
podteczkownik raczkujący
Avatar użytkownika

Dołączył(a): wtorek, 17 czerwca 2014, 14:14
Posty: 42
Lokalizacja: Wrocław
model: multivan t4
silnik: 1.9 tdi

Podziękował: 6 razy
Pomógł: 1 raz
Siłownik jest sprawny, tylko zasada działania jest zupełnie inna niż w większości zamków montowanych w innych autach. Zwykle pojedynczy impuls z centralki otwiera lub zamyka drzwi, tutaj wydaje mi się, że centralki jako takiej nie ma. Plus i minus jest podpięty na stałe, w chwili otwarcia drzwi z kluczyka siłownik zamyka obwody i puszcza plus na chyba żółty a minus na chyba brązowy(kolorów nie pamietam). Te przewody idą do kolejnych siłowników i otwierają je. Różnica jest taka, że obwód jest zamknięty (czyli siłowniki są zasilane) aż do zamknięcia drzwi.
Oczywiście mogę się mylić co do zasady działania, która wydaje mi się dziwna. To tylko moje domysły


Góra
  Zobacz profil  
Cytuj  
Nieprzeczytany postNapisane: poniedziałek, 12 marca 2018, 13:26 
Offline
podteczkownik
Avatar użytkownika

Dołączył(a): wtorek, 10 października 2017, 17:39
Posty: 170
model: T4
silnik: 2,5TDI

Podziękował: 3 razy
Pomógł: 13 razy
Sterujesz zamkiem plusem czy masą?
Z tego co wyczytałem sterowanie odbywa się plusem na przewodzie białym i żółtym.
Niestety osobiście tego nie pamiętam bo ostatnio podpinałem sterowanie zamka w takim aucie kilkanaście lat temu a w swoim jeszcze nie musiałem przy tym grzebać <02>
Tu masz link do elektrody:
https://www.elektroda.pl/rtvforum/topic ... l#11993879


_________________
Moja Teczka <57> viewtopic.php?f=30&t=15503&hilit=nasz+bus


Góra
  Zobacz profil  
Cytuj  
Nieprzeczytany postNapisane: poniedziałek, 12 marca 2018, 13:44 
Offline
podteczkownik raczkujący
Avatar użytkownika

Dołączył(a): wtorek, 17 czerwca 2014, 14:14
Posty: 42
Lokalizacja: Wrocław
model: multivan t4
silnik: 1.9 tdi

Podziękował: 6 razy
Pomógł: 1 raz
Tak, steruje się plusami jest tak jak piszesz. Elektrodę i inne fora już przetrzepane i bez odpowiedzi, z braku pomysłów dziś montuje dodatkowy siłownik sterowany z pilota, który będzie uruchamiał centralny seryjny. Trochę na patencie, ale nigdzie nie ma info na ten temat.


Góra
  Zobacz profil  
Cytuj  
Nieprzeczytany postNapisane: poniedziałek, 12 marca 2018, 13:59 
Offline
podteczkownik
Avatar użytkownika

Dołączył(a): wtorek, 10 października 2017, 17:39
Posty: 170
model: T4
silnik: 2,5TDI

Podziękował: 3 razy
Pomógł: 13 razy
Jak się pomysły skończyły to jest to zawsze jakieś rozwiązanie ;)


_________________
Moja Teczka <57> viewtopic.php?f=30&t=15503&hilit=nasz+bus


Góra
  Zobacz profil  
Cytuj  
Nieprzeczytany postNapisane: poniedziałek, 12 marca 2018, 21:36 
Offline
teczkownik
Avatar użytkownika

Dołączył(a): piątek, 26 listopada 2010, 20:00
Posty: 852
Lokalizacja: ZCH
model: t4 caracelle
silnik: VR6

Podziękował: 33 razy
Pomógł: 51 razy
W T4 jest tak że raz puszczasz plus 3 sekundy na żółty przewód, wtedy drzwi się zamykają. Żeby otworzyć puszczasz plus 3 sekundy na biały przewód. To cała zasada. Wrzuć zdjęcie tej centralki, zobaczę jakie ma funkcję i jak działa. To może coś się wymyśli.


Góra
  Zobacz profil  
Cytuj  
Nieprzeczytany postNapisane: poniedziałek, 12 marca 2018, 22:17 
Offline
podteczkownik raczkujący
Avatar użytkownika

Dołączył(a): wtorek, 17 czerwca 2014, 14:14
Posty: 42
Lokalizacja: Wrocław
model: multivan t4
silnik: 1.9 tdi

Podziękował: 6 razy
Pomógł: 1 raz
carprotect bx20, tak szybiej.Jak puszczę impuls 3 sekundowy to zamki otwierają się i zamykają (szaleją)


Góra
  Zobacz profil  
Cytuj  
Nieprzeczytany postNapisane: wtorek, 13 marca 2018, 00:20 
Offline
teczkownik
Avatar użytkownika

Dołączył(a): piątek, 26 listopada 2010, 20:00
Posty: 852
Lokalizacja: ZCH
model: t4 caracelle
silnik: VR6

Podziękował: 33 razy
Pomógł: 51 razy
Nie wiem czy tak podłączałeś:
Z CARPROTECT BX20 biały przewód do żółtego przewodu w sterowaniu T4 i biało-czarny z CARPROTECT BX20 do białego przewodu w sterowaniu T4. Czas może być nawet 1s. Na razie mam tylko schemat, nie wiem czy czasem nie trzeba jeszcze programować pilota.


Góra
  Zobacz profil  
Cytuj  
Nieprzeczytany postNapisane: wtorek, 13 marca 2018, 08:05 
Offline
podteczkownik raczkujący
Avatar użytkownika

Dołączył(a): wtorek, 17 czerwca 2014, 14:14
Posty: 42
Lokalizacja: Wrocław
model: multivan t4
silnik: 1.9 tdi

Podziękował: 6 razy
Pomógł: 1 raz
Dokładnie


Góra
  Zobacz profil  
Cytuj  
Nieprzeczytany postNapisane: wtorek, 13 marca 2018, 13:22 
Offline
teczkownik
Avatar użytkownika

Dołączył(a): piątek, 26 listopada 2010, 20:00
Posty: 852
Lokalizacja: ZCH
model: t4 caracelle
silnik: VR6

Podziękował: 33 razy
Pomógł: 51 razy
Jak tak podłączyłeś to coś masz nie tak z CARPROTECT BX20 lub zamkiem centralnym. Spróbuj odłączyć CARPROTECT BX20 i podaj napięcie plus 12V raz na biały a raz na żółty przewód. Jeżeli centralny będzie się zamykał i otwierał to znaczy że zły jest CARPROTECT BX20. Żeby sprawdzić CARPROTECT BX20, podłącz małe żarówki do 12V do przewodów (biały i biało-czarny) i zobaczysz czy na 1 czy 3 sekundy zapali się żarówka, raz jedna a raz druga. Nie mogą świecić obie naraz, bo będziesz miał taki właśnie efekt jaki masz.


Góra
  Zobacz profil  
Cytuj  
Nieprzeczytany postNapisane: wtorek, 13 marca 2018, 13:42 
Offline
podteczkownik raczkujący
Avatar użytkownika

Dołączył(a): wtorek, 17 czerwca 2014, 14:14
Posty: 42
Lokalizacja: Wrocław
model: multivan t4
silnik: 1.9 tdi

Podziękował: 6 razy
Pomógł: 1 raz
Sterownik sprawdzałem miernikiem, wygląda, że centralny padnięty. Ale dziwne bo działa haha


Góra
  Zobacz profil  
Cytuj  
Nieprzeczytany postNapisane: wtorek, 13 marca 2018, 13:57 
Offline
podteczkownik raczkujący

Dołączył(a): poniedziałek, 5 marca 2018, 22:01
Posty: 5
model: t4 Multivan
silnik: 2,5 tdi

Podziękował: 2 razy
Pomógł: 0 razy
Witajcie. A ja mam inne pytanie, laika ze świeżym multivan 2001r. Wymieniłem siłownik drzwi kierowcy, tamten był już kaput. Gdy mam otwarte drzwi kierowcy i zamykam z pilota central, siłownik kierowcy tyrkocze, pewnie nie może zamknąć zamka. Czy tak ma być? Czujnik oświetlenia w słupku mam I działa... dodam, że drzwi już ktoś wymieniał I nie wiem czy nabroił coś w elektryce...


Góra
  Zobacz profil  
Cytuj  
Nieprzeczytany postNapisane: wtorek, 13 marca 2018, 14:47 
Offline
teczkownik
Avatar użytkownika

Dołączył(a): piątek, 26 listopada 2010, 20:00
Posty: 852
Lokalizacja: ZCH
model: t4 caracelle
silnik: VR6

Podziękował: 33 razy
Pomógł: 51 razy
Ale sprawdź sterownik dwoma żarówkami albo dwoma miernikami, czy czasami nie podaje krótkiego impulsu na dwa przewody. Zrób zdjęcie gdzie się podłączyłeś z zamkiem. Musi być gdzieś błąd. Sprawdź zamek tak jak pisałem. Tam nie ma żadnej magii. Prosta elektromechanika.


Góra
  Zobacz profil  
Cytuj  
Nieprzeczytany postNapisane: wtorek, 13 marca 2018, 15:48 
Offline
podteczkownik
Avatar użytkownika

Dołączył(a): wtorek, 10 października 2017, 17:39
Posty: 170
model: T4
silnik: 2,5TDI

Podziękował: 3 razy
Pomógł: 13 razy
Mi to nadal wygląda na padnięty siłownik sterujący (dokładnie silniczek w nim).
Zamek działa ponieważ sterujesz tym siłownikiem ręcznie z wkładki, ze sterownika nie chce bo silniczek nie bangla.
Napisz czy w momencie gdy klikasz z z pilota sterownika wszystkie rygle startują (próbują się chować) ?


_________________
Moja Teczka <57> viewtopic.php?f=30&t=15503&hilit=nasz+bus


Góra
  Zobacz profil  
Cytuj  
Nieprzeczytany postNapisane: wtorek, 13 marca 2018, 16:33 
Offline
teczkownik
Avatar użytkownika

Dołączył(a): piątek, 26 listopada 2010, 20:00
Posty: 852
Lokalizacja: ZCH
model: t4 caracelle
silnik: VR6

Podziękował: 33 razy
Pomógł: 51 razy
Niech spróbuje zadziałać kluczykiem od strony pasażera. Jeżeli wszystkie zamki się zamkną i otworzą to siłownik od strony kierowcy jest dobry.


Góra
  Zobacz profil  
Cytuj  
Nieprzeczytany postNapisane: niedziela, 13 maja 2018, 09:57 
Offline
nadteczkownik doskonały
Avatar użytkownika

Dołączył(a): piątek, 6 stycznia 2012, 14:41
Posty: 3952
Lokalizacja: Kraków
opis: GRUPA MAŁOPOLSKA sekcja "STARE WYGI"
model: T4 Mixt vel Bestel
silnik: 2.5 TDI ACV>102KM

Podziękował: 219 razy
Pomógł: 326 razy
Mam zamiar przywrócić oryginalny siłownik centralnego zamka do drzwi kierowcy (zielony 4-pinowy).
Obecnie mam zamontowany jakiś uniwersalny (przez poprzedniego właściciela)
Nie wiem, bo nie mogę znaleźć, jak wygląda podłączenie przy samym siłowniku.
Jakie kolory kabli podchodzą do którego pinu w kostce, bo zakładam, że sama instalacja w drzwiach kierowcy nie została przerobiona, a jedynie sama kostka siłownika uniwersalnego mogła zostać zamieniona i podłączenia kabli mogą być inne.


Jakby ktoś mógł podpowiedzieć, bo ani tu ani na Wiki nie widzę tego, a schematy tam zamieszczone niewiele do mnie przemawiają.


_________________
Obrazek


Góra
  Zobacz profil  
Cytuj  
Nieprzeczytany postNapisane: niedziela, 13 maja 2018, 10:19 
Offline
nadteczkownik doskonały
Avatar użytkownika

Dołączył(a): czwartek, 11 listopada 2010, 13:22
Posty: 2585
Lokalizacja: Kraków
opis: GRUPA MAŁOPOLSKA
sekcja "MŁODE WILKI"
model: Multivelle Long
silnik: 2.5 AAF bi-fuel

Podziękował: 132 razy
Pomógł: 200 razy
http://kemes.com.pl/produkt/116,silowni ... 9781-nowy-


_________________
Lepiej mieć Parkinsona i trochę wylać, niż mieć Altzheimera i zapomnieć wypić

Jeżeli co drugi twój pomysł wydaje ci się genialny - dopij wódkę i idź spać



Za ten wpis autor kurol podziękował: rafflex (niedziela, 13 maja 2018, 11:02)
  Statystyki: 5%
Góra
  Zobacz profil  
Cytuj  
Nieprzeczytany postNapisane: niedziela, 13 maja 2018, 11:08 
Offline
nadteczkownik doskonały
Avatar użytkownika

Dołączył(a): piątek, 6 stycznia 2012, 14:41
Posty: 3952
Lokalizacja: Kraków
opis: GRUPA MAŁOPOLSKA sekcja "STARE WYGI"
model: T4 Mixt vel Bestel
silnik: 2.5 TDI ACV>102KM

Podziękował: 219 razy
Pomógł: 326 razy
Czyli tak (od dołu):
- brązowy
- czerwony
- żółty
- biały
(żeby było jak link wygaśnie) :D
Załącznik:
master_kostka.jpg


i przy okazji siłownik 3-pinowy:

- brązowy
- żółty
- biały

Załącznik:
slave_kostka.jpg


Dzięki Kurolku <england>


Nie masz wystarczających uprawnień, aby zobaczyć pliki załączone do tego postu.


_________________
Obrazek


Góra
  Zobacz profil  
Cytuj  
Nieprzeczytany postNapisane: niedziela, 13 maja 2018, 20:00 
Offline
nadteczkownik doskonały
Avatar użytkownika

Dołączył(a): środa, 15 grudnia 2010, 18:00
Posty: 4095
Lokalizacja: Kraków
model: Bestel > Business
silnik: T4 2.5 ACV > AXG

Podziękował: 73 razy
Pomógł: 151 razy
rafflex napisał(a):
Jakby ktoś mógł podpowiedzieć, bo ani tu ani na Wiki nie widzę tego, a schematy tam zamieszczone niewiele do mnie przemawiają.


Na schemacie na wiki piszą kolory jak byk <good>


_________________
Obrazek


Góra
  Zobacz profil  
Cytuj  
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy wątek Odpowiedz w wątku  [ Posty: 291 ]  Przejdź na stronę Poprzednia strona  1 ... 11, 12, 13, 14, 15  Następna strona

Strefa czasowa: UTC + 1 [ DST ]


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 4 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Skocz do:  

Administracja t4-forum.pl nie ponosi odpowiedzialnosci za tresci wypowiedzi zamieszczanych przez uzytkownikow Forum.
Forum uruchomione w dniu: niedziela, 11 kwietnia 2010, 09:52.
Powered by phpBB